Vote Up 0 Vote Down

Cakephp multilanguage default.po not updating

I am creating a cakephp multilanguage website using poedit. I updated the default.po in the locale/hindi/ directory for a particular entry. But that word is not updated in the site. I am sure that the updated file is correct. What is the issue ?
flag

Answers


Vote Up 0 Vote Down
The multi lingual words may come from cache. Delete the cakephp language cache files. It is located in:

app/tmp/cache/persistent/ directory. In your case the file should be named cake_core_default_hindi. Remove that and refresh your browser. You will see the updated word.

Cakephp usually store its cache in app/tmp/cache directory. It improves site performance. We can delete the cache if we need to update something.
flag | link |

Your Answer

Login before answering

Login with facebook