Vote Up 0 Vote Down

audacity ubuntu 14.04 problem

Hi guys, anybody using Audacity on Ubuntu 14.04 x64? I am using to record some tracks but it keeps crashing every single time! I tried to debug it but the only information I could get is a buffer underrun in ALSA which seems not to be the cause of the crash.
The crash usually happens right after pressing "record" or "stop/play". So I'm pretty sure is linked to the audio subsystem. I tried lowering the sampling quality, to increase the audio buffer, to modify pulseaudio settings, I even installed the latest daily build. Nothing changes.
Anybody with the same problem?
flag

Answers


Vote Up 0 Vote Down
Are you using a Low Latency kernel? I use Audacity all the time, but for direct recordings with Linux, a Low Latency kernel is best. Ubuntu Studio use one. You can also install this as an extra kernel and boot it just for recording purposes.

Audacity could also be at fault, but I have had very good results on different OS platforms with it. Low Latency allows software and hardware to sync better.
flag | link |

Your Answer

Login before answering

Login with facebook