Vote Up 0 Vote Down

apache2 could not reliably determine the server's fully qualified domain name

~$ sudo /etc/init.d/apache2 restart
* Restarting web server apache2 AH00558: apache2: Could not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'ServerName' directive globally to suppress this message
[ OK ]
how to solve?
flag

Answers


Vote Up 0 Vote Down
As it complains, configure apache's config file properly. Also i highly recommend you read both apaches and wordpress installation documentation before trying to go forward with this.. Managing system is not something i recommend people to do if they have no skills to do so.

Seriously, your site probably gets hacked in first day when you put it online, because you haven't known how to secure it properly.
flag | link |
Vote Up 0 Vote Down
This message is shown because you dnt have any hostname such as hostname.domain.com pointing to your machine and this is no issue if your using it in localhost.
flag | link |

Your Answer

Login before answering

Login with facebook